Rename "Enable Scrolling" button to better describe its function
The function of the "Enable Scrolling" button is exactly parallel to the function of the "Two Page Scrolling" menu option, so why not call it "Single Page Scrolling"?
I always assumed that "Enable Scrolling" changes whichever view you are in (single or two-page) to scrolling in that same view (whereas "Two Page Scrolling" changes the view and toggles scrolling at the same time.) But "Enable Scrolling" does change the view to single-page as it toggles scrolling on. So I don't have to click "Single Page View" and then click "Enable Scrolling" when the "Enable Scrolling" button does both. Labeling it "Single Page Scrolling" would eliminate that confusion. (Also, it would personally be more satisfying to have parallel buttons labeled with parallel names.)