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        ← Share your feedback on Acrobat DC



     Acrobat for Windows and Mac

    
    

    
        Help us improve Adobe Acrobat for Windows and Mac by sharing your feedback. Follow the instructions below to submit a feature request or bug report.

The UserVoice feedback pages are for feature requests and bug reports only. If your submission is not a product feature, suggestion or product question, it may be removed. Only upload content that you have permission to use and refrain from posting personal information (home address, phone number, email address, serial number, or credit card information). Spam, content that promotes illegal activity, vulgar or abusive language, or fraudulent or phishing links are not allowed on this platform.

UserVoice is a third-party platform for product feedback. The Adobe Acrobat DC team regularly reviews ideas and incorporates them into product planning discussions. We can’t guarantee specific features or development timelines, but we read every suggestion and respond where we can. Please note that feedback is voluntary, and if you provide feedback, you give Adobe the right to use it without restrictions.

For all other questions and discussions, visit the Support Community for Acrobat.

If you are still using Acrobat 11.x or other older versions, please note that those are no more supported by Adobe. Try out the latest, Acrobat DC.
In case your concern is not addressed in the latest version, please report the issue against Acrobat DC.
Please provide the following information. You can post a new idea or search for ideas already submitted.



How it works:



	Select the feedback forum for your product.

	Browse ideas and vote for the ones you like.

	You may also post a comment for the idea.

	If your feature idea or issue is not listed, post it.

	In order to get subscribed to an item for any updates from Adobe, you must vote for it and click the subscribe button.


For a new feature request:

	Brief title

	Description of desired feature

	Why the feature is needed


For a new bug:

	Brief title

	Steps to reproduce the issue

	Environment (OS, other related application versions, etc.)

	Expected result

	Observed result


Need support? Please visit Learn and Support to get started, find quick answers, engage with our vibrant community, and connect with Adobe staff.
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        Adobe Acrobat DC always crashes when editing in Windows 7
    
  

    
      
        Whenever I try and edit a PDF it crashes every single time.  I have uninstalled, restarted, reinstalled, ran fix the install, made sure protected view was off, made sure it was activated with Adobe distiller.  I have tried everything on this page.  I am running windows 7 on a brand new computer.

https://helpx.adobe.com/acrobat/kb/acrobat-dc-crashes-on-windows-os.html
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        Resolved
         · 
      AdminAshu Mittal
    (Product Manager, Acrobat, Adobe)
 responded
    

    
      
        
        Hi,

Adobe Acrobat and Reader official update containing the fix for this issue is now available. This update will be automatically pushed to all existing installations of Acrobat and Reader. If you want, you may also manually trigger the update by opening the application and going to Help > Check for Updates.

More information about this release is here: https://helpx.adobe.com/acrobat/release-note/acrobat-dc-2015-acrobat-2017-february-23-2018.html

Please try it out and let us know your feedback.

Thanks for your patience and support!

-ashu


    

  


	


  
    
      
        When adding text, the new text is sometimes behind boxes and cannot be moved forward
    
  

    
      
        When adding text, the new text is sometimes behind boxes and cannot be moved forward as in indesign.
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      Bilal Ansari
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        Select the text box, right click and select Arrange → Bring to Front.

Let us know if that works.


    

  


	


  
    
      
        When I open any acrobat document, the cursor "blinking on the document is very large covering about ten to fifteen lines of text.
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 responded
    

    
      
        
        Could you send the PDF? You can upload the files at https://cloud.acrobat.com/send and paste the link here.


    

  


	


  
    
      
        Create a feature in Acrobat that will allow edits in PDFs made by other applications
    
  

    
      
        Create a feature in Acrobat that will allow edits in PDFs made by other applications (e.g. illustrator). 
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Could you elaborate on the request?


    

  


	


  
    
      
        convert fonts to outlines as a simple function
    
  

    
      
        dear, it is very frustrating to have to convert fonts to outlines through the process of placing watermark and flattening transparency.

don't you want to add a simple function for converting fonts to outlines?

thank you very much
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        Bug: When I go to edit PDF and add web links to a full paged image, the image tilts.
    
  

    
      
        Bug: When I go to edit PDF and add web links to a full paged image, the image tilts and causes a white line to appear in the bottom right of the page where the image is no longer covering due to the tilt. Also the entire image will look crooked at this point too. I have to go to Edit > Undo to make it go back. This is weird and very annoying and happens every time I use Edit.
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Could you try the steps mentioned at https://helpx.adobe.com/acrobat/using/edit-scanned-pdfs.html#enabledisableautoocr to disable automatic OCR and see if it works?


    

  


	


  
    
      
        Bug: Can not select a color patch to change text color.
    
  

    
      
        While editing text in a .pdf I try to change the texts color by bringing up the color picker. When I try to change the color by clicking on a color patch nothing happens. I end up using the eye dropper to select a new color.

This problem started after I upgraded my computer to the new iMac Pro.

See the attached .png & .jpeg files showing my configuration and the color picker window that I was using.
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        Thanks for reporting the issue.

As a workaround, after clicking on the color patch, you can press enter/return or spacebar to select the color.

Let us know if it helps.
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        PLEASE fix so text boxes stop combining. I KNOW Acrobat is not an "editiing" app but I have to make contact sheets from multiple products and sources from Adobe Bridge. Then the client needs a couple changes, or we need to update an area on the contact sheet ONLY. Constantly have to fight to redo text. Not editable in other apps - Illustrator can only open one page at a time. Can't edit PDF in Indesign. Can't edit in Word. These are NATIVE pdf's from Bridge. Thank you.
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        I need symbols to be added to edit my pdf files.
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        Could you elaborate on the problem you are facing and exact steps to reproduce the problem?
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        I would like to edit a table contained in the body of a pdf; however, it seems possible to only remove from the table. This would be a major time saver!
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        can only replace one at a time, how does Replace All work?
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Could you elaborate on the problem you are facing and exact steps to reproduce the problem?
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        I used to be able to have thumbnails show up every time I open a .pdf.  I open very large file all the time, so it's very nice to be able to set thumbnails to be visible as a default instead of having to request it with each new document
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        Eraser needed
    
  

    
      
        Acrobat needs an eraser tool, much like the one provided in Photoshop or Photoshop Elements. I work with old pdf images of recorded documents dating clear back to the 1800's; these documents have a lot of photographic "static", shadows images left by the camera which took the image photo, and these items need to be erased to give the document better readability. It is hard to describe without watching the process. If you want a demonstration, contact me and you can log into my computer and watch my process.
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        Adobe's default line spacing is set to 1.20, which is uncommon in documents. Single spacing (1.0) would be much more useful. Because I can't change the default, I have to continually change the line spacing from 1.2 to 1, which is annoying and time consuming. Please update the software so that the user can select the default line spacing.
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        Currently I have to push 4 or 5 buttons to get a scanned document to be text recognized.  I'd like a one-button solution.  Perhaps it exists.  Using Acrobat Pro DC on a Mac. 
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        Can we please have the ability to draw real shapes (rectangles,circles, etc) in the Edit PDF view? I know that we can draw these shapes in the Comment view but it's not good enough - doing it that way makes it impossible to adjust certain aspects of the shapes (like, "Send to Back" or "Bring to Front" - those options do not exist in the Comments view, but when you go to the Edit PDF view, shapes that were drawn in the Comments view are untouchable. They are always on Top and obscure anything else that is in the PDF - images, text, etc. 


I have to use other programs (Photoshop, Microsoft Word, etc) just to draw shapes, which is such a basic function. 



Can we please have the ability to draw real shapes (rectangles,circles, etc) in the Edit PDF view? I know that we can draw these shapes in the Comment view but it's not good enough - doing it that way makes it impossible to adjust certain aspects of the shapes (like, "Send to Back" or "Bring to Front" - those options do not exist in the Comments view, but when you go to the Edit PDF view, shapes that were drawn in the Comments view are untouchable. They are always on Top and obscure anything else that is in the PDF… more
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        Automation of watermark placement
    
  

    
      
        Would like to set up drop-app that would automatically place pre-configured (pdf) watermarks, one for the first page, another on the rest. 



    

  





    
      2
       votes
    

  



  
    
    
    
      Vote
      
      Vote
      Vote

        
    
    

    
      
        
          

  We're glad you're here
Please sign in to leave feedback




  
    
      Signed in as 
      (Sign out)
    
  




            
    

    Close
  


  
    

    Close
  


            
      
        Vote
        We’ll send you updates on this idea

      

  


        

      

    

  









  Under review  ·  0 comments  ·  Editing PDFs   ·  Delete…  ·  Admin →



  
  
    
      How important is this to you?
      
        
          Not at all
            You must login first!
        
        
          Important
            You must login first!
        
        
          Critical
            You must login first!
        
        
        
        
      

    


      
        

      


    
      
        
          

  We're glad you're here
Please sign in to leave feedback




  
    
      Signed in as 
      (Sign out)
    
  




            
    

    Close
  


  
    

    Close
  


        

      

    

  







	


  
    
      
        Cropping documents
    
  

    
      
        I went to crop a PDF to its printer marks and happily pressed the Crop tool in Edit mode. then selected the atre I wanted to crop, then had no idea how to apply the crop....nothing in the interface tells me I'm at the stage where I can now execute the crop. Everything is greyed out and only the Crop icon is available. I had to hit the Enter key to do it. Why is there no way to execute the crop, once the area is selected? Everything is done via the interface until the actual crucial part of the job is reached - to effect the crop, which I guessed at - and is an action I have to carry out on the keyboard - without clues...



I went to crop a PDF to its printer marks and happily pressed the Crop tool in Edit mode. then selected the atre I wanted to crop, then had no idea how to apply the crop....nothing in the interface tells me I'm at the stage where I can now execute the crop. Everything is greyed out and only the Crop icon is available. I had to hit the Enter key to do it. Why is there no way to execute the crop, once the area is selected? Everything is done via the interface until the actual crucial part of the… more
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